Windows Roaming Profiles

In the College of Technology we use roaming profiles. A roaming profile allows your
desktop settings, Internet Explorer favorites, cookies, wallpaper, mail profile & various
software configuration settings to travel with you as you move from machine to machine
within the TCN network.

The profiles have a 18 MB quota limit set on them. This allows for fast login times by
minimizing the profile size downloaded from the network at each logon.

Profile Tray lcon

Near the clock at the bottom right-hand side of your screen should be the system tray
profile icon which indicates the status of your user profile in regard to how close you are
to the 18 MB quota. It will look like one of the following three icons.

¥ & Q
under quota, warning-close to quota, over quota

If you have “Hide Inactive Icons” turned on, you may have click the arrow button shown
below to display the profile quota icon.

[«

Double-clicking on this icon will bring up the following window which displays detailed
information regarding the files that are using up the most space in your profile. You can
use Windows Explorer (*“My Computer”) to move or delete unnecessary files or folders.

Profile Storage Space x|

@ ‘rou have profile storage space available.

—Files in your profile:

| Size | A|
dat 400 KB
Application DatatMicrosoft\Document Building BIL.. 314 KB
Application Datahwichcache\plugine-04041e.dat 300 KB
Application DatasMicrosoftWSTAN OV 033 wsta .. 222 KB
Application DatatMicrosofthClip Organizersmstore. . 193 KB
Application DatasMicrosoftE xcel\Excell 1 xlb 176 KB
Application DatasMicrosoftirtual PCWPCKepbo. . 161 KB
Application DatavAdobetAcrobatsDistiller 84Cach... 148 KB
Application DatatMicrosofthClip OrganizerOffic10... 145 KB LI

W Hide itemsz smaller than 2 KB

r Size Information:
Current profile size: 13941 KB

Maximum profile size: 18000 KB ok I
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Some applications save data into the user profile space which places the profile over the
quota at which point you will receive an error message similar to the following:

M Profile storage space x|

‘fou have exceeded your roaming profile storage space. Before you can log off, vwou need to move some ikems From wour roaming profile, which
includes vour deskkop, and any other item located in C:\Documents and Settingsiusername

You will not be able to logout of your machine until this is corrected. While we have
taken several measures to prevent some programs from doing this, there are several steps
you can take to resolve this problem yourself. Following the notes in the rest of this
document should help.

Files on Desktop

As a best practice, you should not save files on your desktop since this will count against
the profile. It is better to save them to your H:\ drive instead. You can then make a
shortcut on your desktop to the file which takes up very little space. To make a shortcut
to a folder/file on your H:\ drive, open up your H:\ drive to the folder/file, right mouse
click and drag the item to your desktop, and when you release the mouse, select “Create
Shortcuts Here”.

My Documents

This is an icon that you can have displayed on your desktop to get access your common
documents. For many programs, this is the default location they direct you to save your
files in and is a link in the common “Save As...” dialog box shown below (middle button
on the left).

2=

in | (£ My Documen ts = o ® e

My eBooks
ﬁMy Music
:‘,My Pictures

My Virkual Machines

File name IF]

Sawe as type: ITexl Documerits [*.t+t)

Lef Lef L

Encoding: |ANSI

By default, My Documents is a folder located under your profile. If you click on the “My
Documents™ icon on your desktop and go to Properties, you can change where you want
this to go to. We recommend redirecting “My Documents” from “C:\Documents and
Settings\<username>\My Documents” to your H:\ drive where you have much more
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space available to you. It will prompt you whether or not you want to move the files to
the new location, answer “Yes”.

Change this: To this:
Target | Generall Securit_l,ll Target | Generall Securityl
—J The My Documents folder i a shortout bo the target /)v The My Documents folder is a shortcut to the target
falder location shown below. folder location shown below.
Target folder location Target folder location
Target: |c:\D ocuments and Settingstidoe\My Documents Target: lﬁ
Restore Default | Mave. .. Find T arget... HRestare Default I Mave. .. Fird Target...
QK I Cancel Apply I Ok I Cancel Apply
And select Yes
5

<P ‘Wwould you like to move all of the documents in vour old location
\:/ to the new location you have chosen?

0ld location: c:iDocuments and Settings!jdoeiMy Documents
Mew location: bl

Java Setting

By default, Sun Java saves temporary java files in your user profile in folders with names
like .java and .javacache. These do not automatically get cleared out and will easily fill

up your user profile. To keep these files from filling up your user profile space, adjust
the Java settings as follows.

e (o to Start->Settings->Control Panel

e Ifthere is an icon for just “Java”, double-click on it, click on “Settings”, and
change the “Location” setting to C:\Temp\java_cache as shown below.
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4 3Java Control Panel o ] B3

General | Update| Java| Sacur\tyl Advancadl
About

Wiew wersion information about Java Control Panel,

About. .. |
Metwork Settings
Metwork settings are used when making Internet connections. By default, Java
will use the network settings in your web browser. Only advanced users should Temporary Files Settings ll
dify th Ltings. " — "
el Wiz =2k Delete Files. .. | View Applications... | View Applets. .. |
Metwork Settings. .. | SEHHHTES
Location: Ic:\tamp\,java_cacha| Change...
Temporary Internet Files
Files you use in Java applications are stored in a special folder For quick execution Amaount of disk £+ Uniimited c:itempljava_cache
later, Only advanced users should delete files or modify these settings. space ko use: ‘o Maximuml IMB ;I

Jar compression: |

Delete Files. .. | Setfings... | )
More High
OK | Cancel | Apply | pom— |

e If there is an icon labled “Java Plugin, double-click on it, click on the “Cache”
tab, and change the “Location” setting to C:\Temp\java_cache as shown below.

& 1ava(TM) Plug-in Control Panel B [ 23] | 1ava(TM) Plug-in Control Panel E =10 x|
Basic | Advanced r Browser erxies Cache | Certificates | About ‘ Basic | Advanced r Browser r/Pluxies Cache | Certificates | About |
¥l Enable Caching | viewfilesincache || ciearcache |
[¥] Enable Java Plug-in
Cache Settings
Java Console
Lacation [catempyava_cache 1=
) Show console J
(@ Hide console Size > Unlimited
) Do not start console #® Maximum |50 MB ¥
[Z] Show Exception Dialoy Box Jar compression &2
Nane High
Reset Apply Reset

e You can then delete the following folders:
0 C:\Documents and Settings\<username>\.java
0 C:\Documents and Settings\<username>\.jpi_cache
0 C:\Documents and Settings\<username>\Application
Data\Sun\Java\Deployment\Cache

Adobe Acrobat/Reader Organizer

The newer versions of Adobe Acrobat contains a feature that “remembers” the last
number of PDF files that you had open in two different ways. Like many other
applications, if you open Acrobat and go to the File menu, the last 5 PDF files you
opened should be displayed near the bottom of the menu regardless of whether or not the
files still exist at those locations. This is normal behavior and should not affect your user
profile. There is also a feature called the Organizer which displays the last PDF files you
have opened with a thumbnail view and caches this information in your user profile under
“C:\Documents and Settings\<username>\Application
Data\Adobe\Acrobat\<version>\organizer70”. In version 7, the organizer is opened by
clicking the filing cabinet icon on the right as shown below. In version 8, it can be
accessed by clicking on File->Organizer->Open Organizer (Ctrl+Shift+1).
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‘B Organizer =1ol=|
/{1 History E W Open (= Prict (™ Email (5] Create POF From Mubidle Files o Send for Review +

3 Today

@ vesterday ILast 12 months Sort by|Last Opened Date | = POTR_MGL_serv_dr.pdf Bl

4 Last 7 days
D Last 14 days
) Last 30 days

&3 ast 12 months

i My Computer
1y Favorite Places

Ty Collections

B2 Adobe Acrobat Professional

Yiew Document  Com

File Edit

‘ba%i__q‘i,

POTR_MGL _serv_dr pdf
Modifiedt Unknown

]
i I
kds < 4 Last Opened: 5/52006 4:19:00 PM

< lhwrww purdue edulphysicaltaciiiesraveldtPOTR_MGL,

Product_Line_Card_2006 pdf
Modifiect Unknown
Last Opened: 6/2/2006 11:16:33 AM

Tiwrere hgst.comtechiechib nstischdocs/BE4E118077AT

inte]_naming pot
Modifiedt Unkrown
) Last Opened: 5112006 4:33:40 PM
< awews del. comitiownloadsiaiobalisharedintel_naming pdf

university_policy pdf
Modifiedt Unknawn
Q Last Opened: 542006 12:16:49 PM

el

It CatENCE COMISUpROFUNver sty universty_palicy §

b
Acrobat7Chaining.pdf
Modified Unknown
@' Last Opened: 4/26/2006 10:41:26 AM
- fpartners adobe comipublicideveloperisniacrobat /Aorobat,

Organizer cannot show page
thurnbnails for files opened from

file by double-clicking it or by
choosing Open in the Organizer
toolbar,

web browsers. You can open this

Select &l | 5 files

Clear History

ZUDml@““l“IIII“@

Clicking on the “Clear History” button at the bottom will clear the last PDF files you’ve
opened. To prevent this from happening altogether, go to the preferences page in
Acrobat (Edit->Preferences or Ctrl+K). In version 7, click on the item on the left labled
“Startup”, and check the first two settings. The first is the number of PDF files it will
display in the File menu and the second pertains to the Organizer. We suggest setting the
second option to “Don’t remember PDFs” as shown below:
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Preferences

akegories: —Opening Documents
3D Maximum documents in most-recently used list: :I: B
Accessibility
Batch Processing Remember files in Crganizer History For:  [{nepiaesm=n s ga s ™
Catalog
Color Management (Takes effect at next laumch)
Commenting : . o
Reopen Documents to Last Yiewed Page:
Corvert From POF ] ] q I Digital Editions Only
Convert To PDF [ Use page cache
Farms : :
¥ allow laver state to be set by user information
Full 5creen
General ¥ Display the Document Status dialog when these status items appear:
IdEI‘ltIt':.-'- V¥ Certified documents
International
Inkermet ™ Signed documents
Javascripk [ Documents that enable extended Features in Adobe Reader
Measuring ¥ Diocuments with object data
Multimedia
Page Display [ Documents with file attachments
Reading [T Documents with lavers
Rewiewing [ Secured documents
Search
Security
Spelling ~application Starkup
Skartup ci
TauchUp Display splash screen

Acrobat Preferences version 7
In Acrobat version 8, click the item on the left labeled “Documents” and switch the

setting shown below “Remember files in Organizer History for” to “Don’t remember
PDFs”

Preferences

Categories: ~Open Settings
|Cn:nmmenting - v show each document in its own window (requires restart)
[ Restare last view settings when reopening documents
Full Screen
¥ Open cross-document links in same window
General
Page Display ¥ Allave layer state to be set by user information
v Allows documents to hide the menu bar, toolbars, and window controls
3D
Accessibility Docurments in recently used list: IS ill
Batch Processing
Catalog Remember files in Organizer Histary For: IDu:un't remember POFs j (requires reskark)
i PR ¥ P ——" F

Acrobat Preferences version 8

Search for large files
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If adjusting the previous settings does not bring your profile under the 18 MB quota, your
final option is to search your profile for large or unnecessary files. To do this, navigate to
“C:\Documents and Settings\<username>" in Windows Explorer (My Computer) and
performing a file search (press the F3 or search button) with the following criteria:

e files over 100kb
e search system folders
e search hidden files and folders

Your search screen should look like one of the following images.

B search Results =13
Elle Edit ‘iew Favorites Tools Help | '.,'
e Back = J 2 ? | p Search Folders | |y | - x n | El'
Address Id Search Results j Go
Search Companion X | [ Mame | Size. | In Folder -
7 _%_MS-DOS 57,351 KB C:\Documents and Settingstinstall2\Deskkop|\SB-vM\YMIMS-DOS
l—;l ﬁ'Java 25DK, SEv1.4.2_05 48,186 KB Ci\Documents and Settingsiinstall2iLocal Settings|Application Datal{35A3A4F
@\cﬁsetup 11,434 KB C:\Documents and SettingsiinstallZ\Local Settings\Temp
A word ar phrase in the file: ﬁ!JZSE Runtime Environm... 11,068 KB C\Documents and SettingsiinstallZiLocal SettingslApplication Datal{3248F0A¢
§8)7ava 2 Runtime Environ... 10,110KE  C:\Documents and Settingslinstall2iLocal Settings\Application Diatal{7146F0A¢
iBae42d0 9,484 KB C:\Documents and Settingslinstal?iLocal Settings\Temp
Lock in: & prs316free 4,645KB  Cr\Documents and SettingsinstalZiLocal Settings\Tempypft7D. tmp
2 install2 = & Ms-005-02 4,293KB  Ci\Documents and SettingsiinstalZ\DeskioplSE-VMYIMS-DOS
When was it modified? » IeonCache 3,285KB  Ci\Documents and Settingshinstal2iLocal Settings\Application Data
what size is it? - ] NTUSER 3,072KE  C:\Documents and Settingsiinstallz
© Don't remember bache2z, bmc 2,463 KB C:\Documents and SettingsiinstalZiLocal Settings\Application DataiMicrasaft]l
€ Small(less than 100 KB Blaetdbez 1,664 KB C:\Documents and Settingsiinstall2iLocal Settings\Temp
€ Medium (less than 1 ME) Bhattc 1,417KB  C:\Documents and Settingsiinstall2iLocal Settings\Temp
" Large (more than 1 ME) ()] CurrentDatabase_z19 1,280KE  C:\Documents and SettingsyinstalliLocal Settings|application DataiMicrosoft|t
= Specify size {in KB) wmnmsi 1,011 KB Ci\Documents and Settinasiinstall2iLocal Settings| Temp
lm 100 = B proma_chrome.class-71.,.  882KE  C:\Documents and Settingshinstall2\Application DaksSunt Java|Deplaymentica
More advanced options - @hhupd TITKE C:\Documents and Settingsiinstal2\Local Settings! Tempi{03E3D0FS-12E1-415
Type of fle: .3] Imgr327b.dll 662 KE  C\Documents and SettingsiinstallZiLocal Settings|Templ{03E3DDFS-12E1-415
S = UsrClass 512KB  C:\Documents and SettingsiinstalZiLocal Settings|Application DatalMicrosoftls
(All Files and Folders) = Microsoft FrontPage.fom  438KE  C:\Documents and Settingstinstal?| Application Data\MicrosoftiFrontPageimac
[¥ Search system folders IECE.tmp 333KB  C:\Documents and Settingslinstall?iLocal Settings| Temp
W~ f_Ejr_d: hidden files and LI setup 321 KB Ci\Documents and Settingsiinstall2\Local Settings| Templ{9aA49BA9-7951-4010
.j»] ISRT.DLL 320KE  C:\Documents and SettingsiinstalZ\Local Settings! Tempi{03E3D0FS-12E1-415
é] ISRT.DLL 320KE  C:\Documents and SettingsiinstalZiLocal Settings! Tempi{9aA49BA9-7951-4D(
= setup 287KE  C:\Documents and SettingsiinstallZiLocal Settings|Templ{03E3DDFS-12E1-415
2] _15REs.oLL 264KB  C:\Documents and SettingsiinstalZ\Local Settings| Templ{03E3DDFS-12E 1418
%] _1srEs.o 284 KE  C:\Documents and SettingsiinstallZiLocal Settings|Templ{9AA49B49- 7981 -40(
[FlsLapvson 263KE  C:\Doruments and Settingsiinstall2yDeskioplDOS. ZIP
f Licenseadmin 236 KB Ci\Documents and Settingsiinstall2iLocal Settings| Temp\{03E3D0FS-12E1-415
iz e . ! i _'I_I
|54 Files Found 4
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&N search Results = |EI|1|
File Edit “iew Favorites Tools Help ﬁ

d=Fack ~ = - ||QSearch L% Folders @Mﬁ' E X @& | [Edr

Adiress [5] search Results =l @eo
Search = 1 el = ‘ ; o
» | i Select anitem ko view its
< pew | [ L@ 1 description,
@, Search for Files and Folders = Search Results
Search for files or folders named:
Containing text: ame | Modified | In Folder | Releva.., &
I 8] MTUSER, DAT 2/14f2003 11:26 AM  C:\Documents and Setting. ..
Fireworks Impart,..  2f2/2002 10:52 AM C:\Documents and Setting. ..
Look in: Toonboom3Studiol... 1f24/2002 11:00 &AM C:\Documents and Setting. ..
ID CADozuments and Seftings\hajewell j registry 211312003 2:04 PM Ci\Documents and Setting. ..
Sounds.Fla 12412001 2:40 PM C\Documents and Setting. ..
Gearch Now I o S et | a PhotoSlideshow _s... 1/122002 6:20 PM C:\Documents and Setting. ..
FhObRdr.dll 2J6)2002 12:23 PM C:\Documents and Setting. ..
Search Options << a Learning Inkeracti.,.  1f14/2002 6:38 PM C:\Documents and Setting. ..
o % 50T S 4:55 P C:\Documents and Setting. ..
Late FlashP| I%aarm?:? I?tEVaCt'°”5£F|a 40 P Cr\Documents and Sekting, ..
e: Flash Document
[ Type authpl S?;g: 1.02 MB B3 PM C:\Documents and Setting. ..
v Size Buttonirer Treoozr85 PM C\Documents and Setting. .. —
¥ siz a TIT | q
- Tech newslet33e,...  1f17/2002 4:34 PM C\Documents and Setting, ..
Iat least T ITUD _lj KB Il a . .
Quiz_style2.fla 1/10/2002 1:06 AM C:\Documents and Setting. ..
[T Advarced Options a Quiz_stylel.fla 1/10/2002 1:06 AM C:\Documents and Setting. ..
. . ) g i ; ; i
Indexing Service is currently disabled. EUIZ.—SF_YI?S'HG 1,1’10,1’2??2 %'05 A_I\‘_II C_.:I,E)UELII‘HEI‘IFS anc! ?e.t.t!ng...

This will provide you a starting point of which files to move or delete. Some folders will
be hidden. These hidden folders and files may be viewed by going to Tools->Folder
Options, clicking on the View tab and checking “Show hidden folders/files”. Typical
folders to search include the following, some of which can be moved to your H:\ drive or
deleted completely and will get re-created the next time the application is launched:

C:\Documents and Settings\<username>\Application Data\Microsoft\Access
C:\Documents and Settings\<username>\Application Data\Microsoft\Clip Organizer
C:\Documents and Settings\<username>\Application Data\Microsoft\HTML Help
C:\Documents and Settings\<username>\Application Data\Microsoft\Word
C:\Documents and Settings\<username>\Desktop (for files saved directly to the desktop)

Any files located under “C:\Documents and Settings\<username>\Local Settings” do not
count against your profile, so removing these files is not necessary.

Note: Do NOT delete the ntuser.dat file as results may be unpredictable.
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